Error During Installation

This simple audiences software requires .Net Framework 4.5 or more.

So if your version of NetFramework is less than 4.5 Error will occur as shown below:

 
simpleaudien eror during installation

Do not worry ! Please Download and Update your NetFramework Version. Download here

Once the update is complete then everything is normal again and SimpelAudien can be run normally.